INFORMATION - Settlement Report affected
Incident Report for paysafecard merchant status
Resolved
Dear business partner,

We experienced issues which affected the settlement report data for the 4th and 5th of April

The data is now available and can be retrieved via the API and Merchant Service Center.

Start time: 2020-04-05 00:00 CE(S)T
End time: 2020-04-06 21:00 CE(S)T

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team
Posted Apr 07, 2020 - 09:34 CEST
Update
Dear business partner,

Due to a temporary issue, the settlement report cannot be obtained via API or the Merchant Service Center

We are working on the recovery and will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team
Posted Apr 06, 2020 - 12:09 CEST
Investigating
Dear business partner,

Due to a temporary issue, the settlement report cannot be obtained via API nor the Merchant Service Center.

We will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team
Posted Apr 05, 2020 - 10:21 CEST
This incident affected: settlement report.