INFORMATION - Settlement Report affected
Incident Report for paysafecard merchant status
Postmortem

Dear valued business partner,

Please find the post mortem information below.


Impacted Services: settlement reports

Technology: REST API, Merchant Service Center


Start time: 2019-08-27 00:00 CE(S)T

End time: 2019-08-27 10:30 CE(S)T


Cause: Report loading failed

Remediation measure: Re-fill the reports


If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards,

Your support team

Posted Aug 29, 2019 - 15:50 CEST

Resolved
Dear business partner,

We experienced productive issues which affected the settlement report.

All services are operational again. Settlement reports can be obtained via API and Merchant Service Center again.

Start time: 2019-08-27 00:00 CE(S)T
End time: 2019-08-27 10:30 CE(S)T

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team
Posted Aug 27, 2019 - 10:30 CEST
Investigating
Dear business partner,

Due to a temporary issue, the settlement report cannot be obtained via API nor the Merchant Service Center.

We will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team
Posted Aug 27, 2019 - 00:00 CEST
This incident affected: settlement report.