SOLVED - Payment Service affected
Incident Report for paysafecard merchant status
Postmortem

Dear valued business partner,

Please find the post mortem information below.


Impacted Services: payment

Technology: SOPG API / REST API


Start time: 2020-05-26 21:58 CE(S)T

End time: 2020-05-26 22:04 CE(S)T


Cause:

  • Network issues/ISP issues

If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards,

Your support team

Posted May 29, 2020 - 14:06 CEST

Resolved
Dear business partner,

We experienced productive issues which affected the below stated components.

All services are operational again.

Start time: 2020-05-26 21:58CE(S)T
End time: 2020-05-26 22:04CE(S)T

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team

>> German Version <<

Sehr geehrte Geschäftspartner,

aufgrund eines temporären Problems im Produktionssystem waren die angeführten Komponenten betroffen.

Alle Services sind wieder verfügbar.

Start time: 2020-05-26 21:58CE(S)T
End time: 2020-05-26 22:04CE(S)T

Wenn Sie Fragen haben, kontaktieren Sie uns bitte unter techsupport@paysafecard.com.

Mit freundlichen Grüßen,
Ihr Support Team
Posted May 26, 2020 - 22:00 CEST