*INFORMATION* - Payment Service affected - REST API
Incident Report for paysafecard merchant status
Resolved
Dear business partner,

We experienced productive system issues which affected our REST API.
The payment service is operational again.

We kindly ask for your understanding.
If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards
Your support team
Posted Apr 22, 2019 - 20:40 CEST
Investigating
Dear business partner,

due to a temporary outage payments processed via REST API are not possible.
We will provide you with an update as soon as possible.
We kindly ask for your understanding.

If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards
Your support team
Posted Apr 22, 2019 - 20:35 CEST
This incident affected: paysafecard payment (REST API - https://api.paysafecard.com/v1/payments).