Settlement Report API Data not available
Incident Report for paysafecard merchant status
Resolved
Dear Partner

The Settlement report for 02.09.2019 is now populated.

We apologize for the inconveniences!

Best regards,
Your support team
Posted Sep 03, 2019 - 09:13 CEST
Update
We are continuing to investigate this issue.
Posted Sep 03, 2019 - 08:27 CEST
Investigating
Dear partner,

The Settlement report for 02.09.2019 is empty as the Settlement Data is not available.

We are working to provide the data as soon as possible.
Posted Sep 03, 2019 - 08:26 CEST
This incident affected: settlement report.