INFORMATION - Payment Service affected - SOPG API
Incident Report for paysafecard merchant status
Postmortem

Dear partner,

The sent notification was a false positive.

Payment over SOPG API was up and running.

Please apologize the inconvenience.

Best regards,

Your support team

Posted May 20, 2019 - 10:08 CEST

Resolved
Dear business partner,

We experienced productive system issues which affected our SOPG API.
The payment service is operational again.

We kindly ask for your understanding.
If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards
Your support team
Posted May 20, 2019 - 09:14 CEST
Investigating
Dear business partner,

due to a temporary outage payments processed via SOPG API are not possible.
We will provide you with an update as soon as possible.

We kindly ask for your understanding.
If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards
Your support team
Posted May 20, 2019 - 09:03 CEST
This incident affected: paysafecard payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService).