INFORMATION - Settlement Report affected
Incident Report for paysafecard merchant status
Resolved
Dear business partner,

We experienced issues which affected the production settlement report API services.

All services are operational again. Settlement reports can be obtained via API and Merchant Service Center again.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team

>>German Version<<

Sehr geehrte Geschäftspartner,

aufgrund eines vorübergehenden Problems konnte der Settlement Report nicht via API oder unseres Merchant Service Centers heruntergeladen werden.

Alle Services sind wieder verfügbar.

Wenn Sie Fragen haben, kontaktieren Sie uns bitte unter techsupport@paysafecard.com.

Mit freundlichen Grüßen,
Ihr Support Team
Posted May 23, 2022 - 13:10 CEST
Investigating
Dear business partner,

Due to a temporary issue, the settlement report cannot be obtained via API nor the Merchant Service Center.

We will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team

>>German Version<<

Sehr geehrte Geschäftspartner,

aufgrund eines vorübergehenden Problems kann der Settlement Report nicht via API oder unseres Merchant Service Centers heruntergeladen werden.

Wir werden Ihnen so bald wie möglich ein Update zukommen lassen.

Wenn Sie Fragen haben, kontaktieren Sie uns bitte unter techsupport@paysafecard.com.

Wir bitten um Ihr Verständnis.

Mit freundlichen Grüßen,
Ihr Support Team
Posted May 23, 2022 - 10:12 CEST
This incident affected: settlement report.