SOLVED - Payment Service affected
Incident Report for paysafecard merchant status
Postmortem

Dear valued business partner,

Please find the post mortem information below.


Impacted Services: payment

Technology: SOPG API / REST API


Start time: 2020-03-10 13:40 CET

End time: 2020-03-10 14:02 CET


Cause:

  • Network issues/ISP issues

If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards,

Your support team

Posted Mar 12, 2020 - 10:35 CET

Resolved
Dear business partner,

We experienced productive issues which affected the below stated components.

All services are operational again.

Start time: 2020-03-10 13:40 CET
End time: 2020-03-10 14:02 CET

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team
Posted Mar 10, 2020 - 13:40 CET
This incident affected: paysafecard payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments).