Payment notification is being delivered with a delay
Incident Report for paysafecard merchant status
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 04:29 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2020 - 04:19 CET
Update
We are continuing to investigate this issue.
Posted Feb 15, 2020 - 02:38 CET
Investigating
Payment notificaiotn is being delivered with a delay for some transactions. We are still investigating the issue.
Posted Feb 14, 2020 - 22:37 CET
This incident affected: Paysafecash payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments) and paysafecard payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments).