INFORMATION - paysafecard Systems affected
Incident Report for paysafecard merchant status
Postmortem

Dear valued business partner,

Please find the post mortem information below.


Impacted Services: payment, payout, refund

Impact: Partial outage - some transactions failed, due to package loss

Technology: SOPG API, REST API, REST certificate API


Start time: 2019-08-27 00:34 CE(S)T

End time: 2019-08-27 01:51 CE(S)T


Cause: Network issues/ISP issues

Remediation measure: rerouting traffic to an alternative ISP


If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards,

Your support team

Posted Aug 29, 2019 - 15:45 CEST

Resolved
Dear business partner,

We experienced productive issues which affected the below stated components.

All services are operational again.

Start time: 2019-08-27 00:34 CE(S)T
End time: 2019-08-27 01:51 CE(S)T

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team
Posted Aug 27, 2019 - 01:51 CEST
Investigating
Dear business partner,

Due to a temporary issue, the below stated components are affected.

Start time: 2019-08-27 00:34 CE(S)T

We will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team
Posted Aug 27, 2019 - 00:34 CEST
This incident affected: Paysafecash payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments), payout (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payouts, REST API certificate host - https://api-cg.paysafecard.com/v1/payouts), paysafecard payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments), and refund (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments/payment_id/refunds, REST API certificate host - https://api-cg.paysafecard.com/payments/v1/payment_id/refunds).