INFORMATION - Payment Service affected
Incident Report for paysafecard merchant status
Postmortem

Dear valued business partner,

Please find the post mortem information below.


Impacted Services: payment

Technology: SOPG API / REST API


Start time: 2020-04-23 07:03 CEST

End time: 2020-04-23 08:24 CEST


Cause: Network issues/ISP issues

Impact: Some transactions expired in this time frame and timeouts may occurred.


If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards,

Your support team

Posted Apr 23, 2020 - 09:18 CEST

Resolved
Dear business partner,

We experienced productive issues which affected the below stated components.

All services are operational again.

Start time: 2020-04-23 07:05 CEST
End time: 2020-04-23 08:25 CEST

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team
Posted Apr 23, 2020 - 08:25 CEST
Investigating
Dear business partner,

Due to a temporary issue, the below stated components are affected.

We will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team
Posted Apr 23, 2020 - 07:05 CEST
This incident affected: paysafecard payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments).