INFORMATION - paysafecard Systems affected
Incident Report for paysafecard merchant status
Postmortem

Dear valued business partner,

Please find the post mortem information below.


Impacted Services: payment

Technology: SOPG API / REST API


Start time: 2020-05-22 12:27 CE(S)T

End time: 2020-05-22 13:51 CE(S)T


Cause: Third Party provider issues


If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards,

Your support team

Posted May 29, 2020 - 13:54 CEST

Resolved
This incident has been resolved.
Posted May 22, 2020 - 14:05 CEST
Investigating
Dear business partner,

Due to a temporary issue, the below stated components are affected.

Start time: 2020-05-22 12:28 CE(S)T

We will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team

>> German Version <<

Sehr geehrte Geschäftspartner,

aufgrund eines vorübergehenden Problems sind die unten aufgeführten Komponenten betroffen.

Wir werden Ihnen so bald wie möglich ein Update zukommen lassen.

Wenn Sie Fragen haben, kontaktieren Sie uns bitte unter techsupport@paysafecard.com.

Wir bitten um Ihr Verständnis.

Mit freundlichen Grüßen,
Ihr Support Team
Posted May 22, 2020 - 13:00 CEST
This incident affected: Paysafecash payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments), payout (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payouts, REST API certificate host - https://api-cg.paysafecard.com/v1/payouts), paysafecard payment (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments), and refund (SOPG API - https://soa.paysafecard.com/psc/services/PscService, REST API - https://api.paysafecard.com/v1/payments/payment_id/refunds, REST API certificate host - https://api-cg.paysafecard.com/payments/v1/payment_id/refunds).