INFORMATION - Payment Service affected - REST API
Incident Report for paysafecard merchant status
Resolved
Dear business partner,

We experienced issues with our REST API which affected production payment services for paysafecard.

The payment service is operational again.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.

Best regards,
Your support team

>> German Version <<

Sehr geehrte Geschäftspartner,

aufgrund eines temporären Problems im Produktionssystem waren die angeführten Komponenten betroffen.

Alle Services sind wieder verfügbar.

Wenn Sie Fragen haben, kontaktieren Sie uns bitte unter techsupport@paysafecard.com.

Mit freundlichen Grüßen,
Ihr Support Team
Posted Oct 20, 2021 - 12:18 CEST
Investigating
Dear business partner,

We are experiencing issues with our REST API which affect the production payment services for paysafecard.

We will provide you with an update as soon as possible.

If you have any questions please don't hesitate to contact us at techsupport@paysafecard.com.
We kindly ask for your understanding.

Best regards,
Your support team

>> German Version <<

Sehr geehrte Geschäftspartner,

aufgrund eines vorübergehenden Problems sind die unten aufgeführten Komponenten betroffen.

Wir werden Ihnen so bald wie möglich ein Update zukommen lassen.

Wenn Sie Fragen haben, kontaktieren Sie uns bitte unter techsupport@paysafecard.com.

Wir bitten um Ihr Verständnis.

Mit freundlichen Grüßen,
Ihr Support Team
Posted Oct 20, 2021 - 11:53 CEST
This incident affected: paysafecard payment (REST API - https://api.paysafecard.com/v1/payments, REST API certificate host - https://api-cg.paysafecard.com/v1/payments).