INFORMATION - Payment Service affected - REST API
Incident Report for paysafecard merchant status
Postmortem

Dear valued business partner,

Please apologize the recently occurred paysafecard payment outage on our SOPG API and REST API, and find further information below:

Started: 07:34 CEST

Ended: 07:31 CEST


Cause: DB migration as part of a new release caused higher response times on the payment API.

Remediation measure: The DB migration will be improved and additional tests will be carried out before deployment.


If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards,

Your support team

Posted Jul 17, 2019 - 10:24 CEST

Resolved
Dear business partner,

We experienced productive system issues which affected our REST API.
The payment service is operational again.

We kindly ask for your understanding.
If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards
Your support team
Posted Jul 17, 2019 - 07:41 CEST
Investigating
Dear business partner,

due to a temporary outage payments processed via REST API are not possible.
We will provide you with an update as soon as possible.
We kindly ask for your understanding.

If you have any questions please do not hesitate to contact us at techsupport@paysafecard.com

Best regards
Your support team
Posted Jul 17, 2019 - 07:34 CEST
This incident affected: paysafecard payment (REST API - https://api.paysafecard.com/v1/payments).